Loading ...

编辑器问题:用严格声明变量,内置的一些对象,编辑器就会报错。

Author: 数亮投资01, Created: 2017-08-04 21:29:50, Updated:

我用javascript 习惯 严格声明变量 就是在首行用

‘use strict’

然后呢,一些内置的 对象 比如 exchange , 在编辑器里 ,就会报错。 img 实际上 不影响运行。

有啥办法 修改编辑器,让编辑器 不报这些错误呢?


More

Zero 已解决, 清空缓存刷新即可

小小梦 好的 ,这个问题 我记录报告下 ,这个是 编辑 框架 报错问题。

数亮投资01 yeah!